CISCO Nexus 3548P-10G

Zgodnie z instrukcją wdrożeniową przedstawiono dwie konfiguracje wg modeli wdrożeniowych:

Model Statyczny:

1) Konfiguracja vlanu połączeniowego z EVIO XXXX i sieci źródeł

vlan XXXX
name EVIO-import-eTV

interface vlan XXXX
ip address 192.168.176.254 255.255.252.0
ip address 192.168.x.x 255.255.255.248 secondary
ip pim passive
description IC-to-Evio-static
ip pim sparse-mode

interface Ethernet1/1
description IC-to-Evio-static
switchport mode trunk
switchport trunk allowed vlan XXXX

2) Konfiguracja vlanu dla STB

vlan YYYY
name STB
interface vlan YYYY
ip address y.y.y.y 255.255.255.0
description STB-client
ip pim sparse-mode
ip igmp


3) Konfiguracja interfejsu loopback i wskazanie go jako adresu RP (switch staje się RP)

interface loopback 0
ip address 10.1.1.1 255.255.255.0
ip pim sparse-mode
ip pim rp-address 10.1.1.1 override

5) Inne

ip routing
ip multicast-routing


Model Dynamiczny:

1) Konfiguracja vlanu połączeniowego z EVIO XXXX

vlan XXXX
name EVIO-import-eTV
interface vlan XXXX
ip address 192.168.x.x 255.255.255.248
description IC-to-Evio-dynamic
ip pim sparse-mode

interface Ethernet1/1
description IC-to-Evio-dynamic
switchport mode trunk
switchport trunk allowed vlan XXXX

2) Konfiguracja vlanu dla STB

vlan YYYY
name STB

interface vlan YYYY
ip address y.y.y.y 255.255.255.0
description STB-client

ip pim sparse-mode

ip pim passive

ip igmp

3) Wskazanie RP Evio

ip pim rp-address 10.100.100.1

4) Konfiguracja routingu statycznego do sieci źródeł

ip route 192.168.176.0 255.255.252.0 192.168.x.x


5) Routing do RP EVIO

ip route 10.100.100.1 255.255.255.255 192.168.x.x

6) Inne

ip routing
ip multicast-routing